Wireless connection help needed

Need forum advice? Unregistered? Heres where to post
Post Reply
User avatar
Haggishunter
Direct Access
Posts: 9
Joined: Tue Oct 09, 2007 3:12 pm

Wireless connection help needed

Post by Haggishunter » Fri Mar 13, 2009 10:17 am

Hoping someone can help me. Have had a wireless modem for over a year with no problems. This week other half pointed out that ours was an 'unsecured WLAN' network when we logged in, so shouldn't it be secure? No problem says I, find box it came in, type in the IP number it says and find all these settings come up which I knew nothing about! Thought I found the bit to add a password, said save it and lights were flashing on the modem. HOWEVER......

When I go back to log in my pissy says there are now 2 wireless networks in range unsecured - the one I put a passwors on, and another Belkin b45 - which is the make of the modem box! The laptop will connect to either, and syas it is connected with excellent strength, but when you type in any address such as google, comes back with no internet connection. I tried changing between the 2 networks, and once in a while it would work, but next time it wouldn't. I did a reset on the modem last night, and re did the password thing so I now have a 'secured WLAN' and 'unsecured Belin'. The laptop will connect and sya fine to either network but you just can't get on the ineternet - CAN ANYONE HELP THIS NUMPTY!! How have I ended up with 2 network things now, and how can I get back to the inetrnet - the other half is threatning severe damage if I don't get it fixed! Willing to pay either cash or beer!

Cheers

Graham

User avatar
Neorion
Supergeek
Posts: 210
Joined: Mon Sep 29, 2008 4:30 pm
Current Ride: VFR 800 FI
Best advice I was given
"ride for yourself and don't watch my back wheel"
guess who?
Location: Far from home

Re: Wireless connection help needed

Post by Neorion » Fri Mar 13, 2009 10:27 am

Hmmm puzzling!

I am guessing here but I think you may have changed something to do with your actual internet connection settings as well as the security tab for wireless security.

When you reset the modem did you hold a pin in the hole at the back until it was completly wiped, all settings back to factory?

If it was wiped you should not be seeing anything to do with 2 networks.

Can you ping google?

Go to start then run for XP type run for VISTA

type cmd
in the black command prompt window type ping www.google.co.uk or www.bbc.co.uk

you should get a reply 3 times if not then the router most probably does not have the correct username and/or password for your connection.

can you look under the modem and get me the actual model number and I will look up the manual and we can go through what you have done or need to do.

Cheers

Kev

User avatar
Ratz
Anyone for cricket?
Posts: 484
Joined: Thu Jul 12, 2007 1:05 pm
Current Ride: Jedi Speeder Bike
Location: Where the farce may lead!

Re: Wireless connection help needed

Post by Ratz » Fri Mar 13, 2009 10:48 am

unusual to end up with 2 networks although not unheard of

as neorion says, get the model no of the router and we can have a bash

User avatar
Haggishunter
Direct Access
Posts: 9
Joined: Tue Oct 09, 2007 3:12 pm

Re: Wireless connection help needed

Post by Haggishunter » Fri Mar 13, 2009 11:06 am

Hi thanks for replies - I am at work but home person just given me the info as follows:

Bekin 802.11gADSL, Model number F5D7630-4A-E

I will be back home in the afternoon so can try out any ideas you have then. Many thanks for the help

User avatar
Ratz
Anyone for cricket?
Posts: 484
Joined: Thu Jul 12, 2007 1:05 pm
Current Ride: Jedi Speeder Bike
Location: Where the farce may lead!

Re: Wireless connection help needed

Post by Ratz » Fri Mar 13, 2009 1:30 pm

Right first thing to do, make sure the routers connected and working, that way you know its the pissy/router connection

The lights on the front left hand side, pwr/syn/adsl/wlan should all be green
if they arent the chances are it will be the syn/adsl that isnt green, most likely adsl - which means you have changed the login details for the router

if all are green routers fine on the internet so chances are the pissy/router connection is the problem

assuming your router isnt tweeked beyond normal config
on the pissy, start menu, run, type cmd, click ok (xp) or start menu, then type cmd (vista)
type in ipconfig, press enter/return and make sure you get a proper ip address in the form of 192.168.2.whatever
make sure the gateway line says 192.168.2.1
next type in ping 192.168.2.1 and press enter. make sure you get replies
main reason i say this is the chances are its down to the wireless settings on the router and this will check you can see it, i suspect you arent connected properly however so wouldnt be surprised if this fails now
if you cant see the router it would be out with a proper network cable and plug router into pissy directly

the wireless on the router is pretty standard from what i can see and should be giving you 2 networks (no option that would do it)
settings for wireless on router would be
channel - 6, 9 or 11 are the normal ones people stick to
ssid - belkinblahblahblah, to be honest put in what you want here
essid broadcast - enable
wireless mode - mixed
transmission - auto
g nitro (I can't believe it's not butter!) - i would pick disabled

security on router
more secure - wpa-psk(no server)
put in a key between 8 and 63 characters

secure - wep either flavour
128bit - put a phrase and let it generate code for you
64 bit - as above

make sure the settings are like that and see how you get on
worst case you could always factory reset the router and start again from scratch (to do this press and hold the reset button on the back for at least 10 seconds then release it, when pwr light goes solid green again its ready) although it will delete all the settings and put it back to out the box condition

User avatar
Haggishunter
Direct Access
Posts: 9
Joined: Tue Oct 09, 2007 3:12 pm

Re: Wireless connection help needed

Post by Haggishunter » Fri Mar 13, 2009 4:32 pm

Ta appeared to have got myself back on but not 100% sure how. Have taken notes of what you said in case I do it again or it resets

Many many thanks!!

User avatar
Ratz
Anyone for cricket?
Posts: 484
Joined: Thu Jul 12, 2007 1:05 pm
Current Ride: Jedi Speeder Bike
Location: Where the farce may lead!

Re: Wireless connection help needed

Post by Ratz » Fri Mar 13, 2009 5:01 pm

I can't believe it's not butter! glad your on ok

User avatar
Neorion
Supergeek
Posts: 210
Joined: Mon Sep 29, 2008 4:30 pm
Current Ride: VFR 800 FI
Best advice I was given
"ride for yourself and don't watch my back wheel"
guess who?
Location: Far from home

Re: Wireless connection help needed

Post by Neorion » Fri Mar 13, 2009 5:16 pm

Cough I think we have a contender for the new supergeek :log

I couldnt have said it better myself ;)

:cheers

User avatar
Ratz
Anyone for cricket?
Posts: 484
Joined: Thu Jul 12, 2007 1:05 pm
Current Ride: Jedi Speeder Bike
Location: Where the farce may lead!

Re: Wireless connection help needed

Post by Ratz » Fri Mar 13, 2009 6:00 pm

Neorion wrote:Cough I think we have a contender for the new supergeek :log

I couldnt have said it better myself ;)

:cheers
I can't believe it's not butter! wouldnt want to steal your crown ;)
thats what working in geekdom for over 15 years does to you

User avatar
RideTheLightning
Direct Access
Posts: 15
Joined: Fri Oct 12, 2007 3:29 pm
Current Ride: RSV1000R 08
Location: Aberdeen

Re: Wireless connection help needed

Post by RideTheLightning » Tue Mar 17, 2009 5:57 pm

Hey,
My gf's laptop is having a similar problem... she can connect to the router but not the net. The router definately works as I use it. I tried pinging the gateway address and got 100 % loss. Also her ip address is 192.168.1.52, does it have to be 192.168.2.xx? If so how do I change it??

help!!!

Thanks :cheers

User avatar
al
Mass Debater
Posts: 5003
Joined: Wed Sep 05, 2001 1:00 am
Current Ride: Space Hopper
Location: Uranus
Contact:

Re: Wireless connection help needed

Post by al » Tue Mar 17, 2009 7:54 pm

Go to "Start" -> "run" then type in "cmd"

At the command prompt, type in "ipconfig" then hit return. The gateway address should match the IP address of your router. If it is different then try typing "ipconfig /renew" and see if it picks up the correct information from the router (run "ipconfig" to check"). Otherwise you will need to manually set the IP configuration for her network card.

Big Kneed Al (master of the emergency stop & "stand up" comedian).

User avatar
Ratz
Anyone for cricket?
Posts: 484
Joined: Thu Jul 12, 2007 1:05 pm
Current Ride: Jedi Speeder Bike
Location: Where the farce may lead!

Re: Wireless connection help needed

Post by Ratz » Wed Mar 18, 2009 2:08 pm

of course there are a lot of nasty viruses out at the mo that knacker up your internet connection

but always ip address and gateway need to match the first 3 sections

192.168.1.xxx, 11.55.55.xxx etc

if the router your using is 192.168.2.xxx and your gfs lappy is 192.168.1.xxx then it wont speak to it. but just to confuse if its a belkin router they sometime do very strange bridging within the router or failing that you may have set a dmz on the router by mistake?

User avatar
RideTheLightning
Direct Access
Posts: 15
Joined: Fri Oct 12, 2007 3:29 pm
Current Ride: RSV1000R 08
Location: Aberdeen

Re: Wireless connection help needed

Post by RideTheLightning » Thu Mar 19, 2009 9:38 am

Got it sorted. Was a problem with the IP address, changed it and working fine now...

Cheers for the help :worthy

User avatar
Haggishunter
Direct Access
Posts: 9
Joined: Tue Oct 09, 2007 3:12 pm

Re: Wireless connection help needed

Post by Haggishunter » Tue Mar 31, 2009 6:17 pm

Hi back again with same problem - sort of! I got back on the internet using the belkin connection, but this is dissapearing after a day or so. First time I did all the things in the previous help - checked ip address and they all seemed ok? Did a router re-set but still only the WLAN showing, and I can connect to it but can't get onto the internet. Finally tearing what little hair I had out pulled power plug out and went away for a hour. Came back and switched on and belkin had re-appeared!

This has happened twice now, and today it went off this morning, and after trying ip's etc, re boot did the power thing and after a while belkin re-appeared. Got back on but annoyed to say the least as I had been bidding on a R1100GS but by the time I got back on it had gone!!!!!!!!!!!!!!!!!

Anyway, can anyone help me fix this remotely, over the phone or will even drive you here and back (in Aberdeen) as it is driving me mad! I can be contacted on 07880523384 if anyone can help.

Cheers

Graham

User avatar
Ratz
Anyone for cricket?
Posts: 484
Joined: Thu Jul 12, 2007 1:05 pm
Current Ride: Jedi Speeder Bike
Location: Where the farce may lead!

Re: Wireless connection help needed

Post by Ratz » Wed Apr 01, 2009 12:13 pm

ok that is sounding very strange as the network shouldnt just vanish then reappear willy nilly, might be router itself thats dodgy.
out of interest can you remember any power cuts or spikes around the time this started happening?

pm me where abouts you are in aberdeen and I will see what I can do

User avatar
al
Mass Debater
Posts: 5003
Joined: Wed Sep 05, 2001 1:00 am
Current Ride: Space Hopper
Location: Uranus
Contact:

Re: Wireless connection help needed

Post by al » Wed Apr 01, 2009 12:48 pm

Could be a Windows problem although I'm not a fan of Belkin wireless hardware. I used to have a problem with a Belkin wireless router and would have to switch it off and back on again every few days or I couldn't connect to it with my laptop.

Big Kneed Al (master of the emergency stop & "stand up" comedian).

User avatar
Neorion
Supergeek
Posts: 210
Joined: Mon Sep 29, 2008 4:30 pm
Current Ride: VFR 800 FI
Best advice I was given
"ride for yourself and don't watch my back wheel"
guess who?
Location: Far from home

Re: Wireless connection help needed

Post by Neorion » Wed Apr 01, 2009 1:30 pm

Time to go to PCworld and get a new router, you can always take it back within 28days if you dont need it for a full refund.

Yes I worked there a long time ago (not in sales!) and yes I abuse this system when I need something.

:cheers

User avatar
Ratz
Anyone for cricket?
Posts: 484
Joined: Thu Jul 12, 2007 1:05 pm
Current Ride: Jedi Speeder Bike
Location: Where the farce may lead!

Re: Wireless connection help needed

Post by Ratz » Wed Apr 01, 2009 3:32 pm

Neorion wrote:Time to go to PCworld and get a new router, you can always take it back within 28days if you dont need it for a full refund.

Yes I worked there a long time ago (not in sales!) and yes I abuse this system when I need something.

:cheers
I can't believe it's not butter! you naughty boy
consumer rights eh! :log

Post Reply